Cannot Play Guantlet

Hi Guys,

I’m back with this error again. I never did get to the bottom of this horrible situation. In my earlier post, I explained that I couldn’t play Gauntlet and I got a big number of questions and requests for pictures. Actually, a video would have been better, as it would really highlight the error. So this time, I am including 2 pics to show my error screen.
This how the error starts:
I click the Gauntlet button and am taken through the initial screens that show a dialog between Cross and Col. Ryker. Then the Gauntlet screen is displayed. It has a couple of pics showing Persistent Health, Hero Limits and Rewards. Here you click the Back button to go to the next screen. After which the New Day, New Gauntlet screen is shown. At the same time, the dialog between Cross and Col. ryker is repeated. This is where the error starts. I took my 1st pic of the New Day, New Gauntlet screen to show the screen that no one remembers. If you click any button and I do mean any, you will receive the erroneous error “Unlock Soon”. My 2nd pic shows the error on the screen after I pressed a button. To leave this screen, you must restart the game. Pain in the ass. So, that’s the story. Please, I ask again please, think B4 answering this posts. The last time I got bombarded with questions and most had nothing to do with the problem. Needless to say it got.real silly, real fast.
OK, off I go.

Thanks Guys,

You’re talking about the tutorial, you need to complete a whole sector I.e 1-1, 1-2 and 1-3 to reach gauntlet sector 2, this will stop the tutorial from ever playing again.

There’s also no pictures on this post

I wanted to pick apart your post because there seem to be a lot of misconceptions, but instead I’ll wait for pictures.

1 Like

Dan the post destroyer!!

Thanks gale, it usually helps when you add pics.

OK, included pics. If more background on this subject is needed, see my previous post "Gauntlet The Black Hole.

Thank You Good People.:wink:

Press reset gauntlet.

1 Like

Okay, serious question: have you ever actually completed Gauntlet? It sounds as though you’ve never actually done Gauntlet, backing out every time and then perceiving it as a bug. Gauntlet is one of the best ways to earn cash, don’t skip out on it.

Next time, just get through the dialogue, and play the Gauntlet. If you take another look at the picture you posted, tap “Reset Gauntlet” (you won’t lose rewards except for the sectors you may not have finished the day before). Then you’ll tap the box that says “Team 285628264” or whatever (the names will change each day). That’s how you get into Gauntlet. You fight three teams per sector, then you’ll click the chest (which will be glowing) and you’ll earn rewards. The process repeats on every sector (Sectors 6 and 7 need a Gauntlet Token to access it, which can be earned from PVP Tournaments or purchased with gold).

Tapping “Reset Gauntlet” is technically what you’re supposed to do anyway, unless you want to quick-win it and you don’t have any of the issues below.

Reasons you can’t quick win Gauntlet:

  • You haven’t beaten the first 5 sectors ever (most likely)
  • You’re in a new power bracket and you have to beat the 5 sectors again at least once (2nd most likely) (enemies are slightly stronger)
  • You were playing manually the day before but didn’t finish the 5 sectors (happened to me a few times)
  • You don’t have enough quick win tickets
  • An actual bug (which I seriously doubt)

In order to quick win it, you have to complete the first 5 sectors, either manually or with Autoplay (sectors 6 and 7 are unlocked using a Gauntlet Token and can’t be quick-won, as far as I know). Quick-winning Gauntlet will automatically beat the first 5 sectors only, and give you the appropriate rewards.


Long story short:

To get quick win gauntlet, for now try reset it 1st, and then win 15 battle of gauntlet…
15, so they count u winning all sectors (5 sectors, each contains 3 different map/ enemy teams)…

Then, u can use quick win gauntlet (need 100qw tickets) in the next day, after reset time…

Failed to win 15 consecutive teams in a single reset time will cost u to have to reset again the next day (thus u can’t use quick win gauntlet), and start from the 1st battle in sector 1…

1 Like

But seeing your level is 71, u must be aware how gauntlet works, mate…

but as DestroyerDan said, the probability that your account has an error in the Gauntlet is very very little…

Guys, you’re missing the point of this subject. That’s why I included pics. I said it B4,now listen as I say it again, I cannot play Gauntlet. On 2 of my devices. I am locked onto that screen in the pic. Now, look at pic 2. Do you notice the :Unlock Soon". No matter what buttons I hit, they all say Unlock Soon. I can not go any further. I have to restart the game to get off of the screen. Hence the title, Gauntlet is a black hole, So, what, you need a video with this? OK, how to do it, fellas and I will try it. Tell me how to video record. I think I’ll try to talk to the Devs, maybe they will understand my plea.
Thanks anyway, guys.

If it still says unlocked soon when you press reset gauntlet then you need to contact support as that is a bug

1 Like

Some quotes of yours from your other thread:

Seriously, I have never wanted to do a Gantlet fight.

I said that iI was not trying to start a Gauntlet mission. I can press the button and it starts a dialog. Again, I am not trying to start a mission. here’s an example. Click the button, now try to back out. It can’t be done. Maybe if I continue past the dialog and start a mission, it might clear this up. All I am saying is that I don’t want to start a mission, but if I do start one by mistake, I should be able to back out. No, pictures are not needed for this question.

Since I never had a match, it goes back to the beginning each time I click the button.

I think the issue is that you never went through the game’s Gauntlet tutorial process.

This is why the dialogue keeps showing up, as well as why you can’t quick-win it. All you have to do is actually go through it. This is just the game’s way of introducing a new game mode, and it won’t go away until you actually go through its process. Games do this all the time. It’ll probably only make you do one fight, if not a whole sector (3 fights).


Actually gale, you get it. It is a bug. I actually did start playing gauntlet on my tablet. Like you said Gale, it is fun and quite rewarding. My phone & cheap-assed tablet cannot get past the tutorial or dialog or whatever. You actually get stuck in Gauntlet and have to quit to get out, hence my other title, Gauntlet, The Black hole. I’ll report it as a bug and see what the Devs have to say. Thanks you all, good people. You all are one of a kind.

1 Like

And, as the forum rules tell us, your best bet is to report to support anyway, because a potential bug can’t be solved publicly on a forum. Saves you a lot of time and stress, too.

I’m glad we finally got there.


How do I report this to the Devs?

I’ve been experiencing similar problem with my new account , i’m level 40 with this one now but i haven’t been able to play a single solo raid from day 1 until now .
Bug is similar because i get the " unlocked soon " message after i click on start button and then each button i click on will have no effect but display of this " unlocked soon " message .

I have this issue with solo raids only , gauntlet works out just fine .

I reported this bug several times with pictures .

There’s definetly something wrong here , hopes it gets solved soon because long term progress without solo raids isn’t possible.

I also am having the issue with solo raids. I reported it about 2 weeks ago. Was told it will take a while to resolve this. HH knows about it and is working on it

Not just gauntlet. It’s happening to an alt of mine as well, but for solo missions. I put in a ticket and the devs said they’re looking for a solution. My brother had your gauntlet glitch months ago, so you’re not alone buddy.

Always send the support team as many pix as possible to document what happened. Let’s wait for the solution, but just know, you’re not alone!

1 Like

You guys have a new ALT tied to your main acct that has not completed gauntlet or solo raids and the cache is messing up all your accts. Go finish all your tutorials and cycle through every acct on each device making sure settings are all consistent.