Thoughts on Gauntlet Update

Let’s talk about Gauntlet Update in this thread.

and Anyone else experiencing this?


Yup! Pretty much everyone who is trying it.

I hope this is an error as well. Don’t even have a 100k team and this is sector 6 lmao

@tollboothkyle, please send me your team name. We’ll look into it

If they are, they won’t be able to help, and we can’t provide direct support through the forum. Your best option is to contact player support (instructions in FAQ) for assistance!

You keep saying that, we all know how that will end up, in-game support never solved even one problem for me and as I read in this forum; never solved anything for a lot of player’s.

at least with posting here I know I’m getting a response and I realize I’m not alone. And I realize problem it’s not from my device.

Go ahead and close this thread.


We have engineers working right now on the issue, I’ll keep the thread updated.

Kindly check before releasing update…

Whats the point of announcing sector 6 and 7 when no one can play it? You guys had ONE job :frowning:

1 Like

I have a top team power of 93k and facing 100k+ teams wipe me out sector 7 is crazy hard

We have rolled out a fix for the Gauntlet issues, but you may need to restart the game to get it.

Enjoy! :slight_smile:


Same issue here.

Reinstalled, restarted, refarted - all to no avail.
I sent a support ticket, so we’ll see what happens. Not too surprised, especially me knowing well that technology ain’t perfect, but I hope that we’re at least compensated if a fix takes too long.

1 Like

Still seems bugged for some, maybe just iOS users?

Yea got 2 gauntlet coins…used 1 to open sector 6…restarted on me,went back to gauntlet and telling me to spend another coin to open 6…it took 1 of the 2 coins I had for nothin

And I’m on android so it’s not just ios

Still restarting the game everytime I click on gauntlet

i submitted a ticket. support told me to update the game, which I had already done 4 hours earlier. then they closed the ticket before i could respond.

Yeah, I’m on android and having the same problem. Wont even let me do any Gauntlets before it restarts it for me. I’m going to put in a ticket now, just wanted to give the feedback.