I have become desynchronized with the server

My game keeps saying that whether on wifi or data please help. I tried uninstalling and reinstalling didn’t work.

Having the same issue on any device I tried

Nobody here can help with technical support. Send an email to support@hotheadgames.com, per the instructions in the forum FAQ.

Thanks I just did that I hope they respond

Sent as well will see if any luck. Game is locked on multiple devices now…

I also can’t access the game for the same reason.

Yeah I did a piggy bank purchase 20-30 minutes ago & haven’t received it yet. Hopefully this connection issue isn’t going to screw me over smh

@Muninn do you know what’s going on? I have 2 of my guys stuck out the game too

I installed the game again, but I can’t access it. I turned my cell phone off and on, but I can’t access it.

Ive reminded my alliance if they havent logged on suddenly its because of this glitch. Thx for letting me know

We’re currently investigating. Thanks everyone for the reports!


Got me too :pleading_face: please fix this

1 of my alliance member cant get in neither must be a ios thing lol

I have the iPhone 11

Yea we have two iPhones that can’t get in but my iPads can for some reason.

Good to know it’s not just me

I’m on a pixel 4xl. Also tried an iPad same issue.

I have two accounts. Generally I play one account (fitzmagic) on iPhone and the other on iPad (fitzpak05). I was on fitzmagic last night at 12am central time and then when I tried this morning at around 8:30am I had the desynchronized issue. I was able to access fitzpak05 on my iPad this morning - no issues. I tried to access fitzmagic on iPad and same desynchronized error appeared. So it seems it is the account with the error, not the device or connectivity. I open my subscription crate on Friday mornings - maybe that has something to do with it?

We’re currently investigating. Thanks everyone for the reports!


Now it’s happening on my iPhone and iPad. :frowning: