New update is bugged! Cannot start game!

The new update released today is buggy. Every time I start the game, it says “Error: You have become desynchronized with our servers. The game will not restart.” Then the game restarts. But it happens every time, and just keeps looping endlessly. I can’t get into my game!


Got the same problem. ((

Yep, same issue here.
Was in-game, and got a “you must update” message.
Played a bit.
Got a call while entering a co-op (possibly unrelated)
Game finished.
Got the message below.
Closing the game and restarting both did not help.

v1.5.1, on Android v7.0, in Eastern Timezone

Same issues here. Have to hard close the game just to get out of the loop.

Same. Can’t log in. Doesn’t appear to be any update I can do from App Store either

I deleted cache and data and It worked

I uninstalled and reinstalled to no effect.

yes, clear cache. all’s well

Same problem, I am using IOS. It’s not working by deleting app data in setting—>general—>iPhone storage—>delete app and reinstall. Is there another way to delete cache in IOS?

Ooh, so we might have more gifts to compensate the blackout caused by the update that was supposed to fix the first blackout? Keep them blackouts coming I say - there’s many hours before the bounty hunt starts!


@ULFPAM :joy:

Got same problem here.

Same prpblem here too…

This should be fixed now, it was a server issue on our end. Just make sure you’re on the latest update and restart your game.

If you are still seeing issues, please let us know.

@Elu Others also said that clearing the cache solved the problem, so maybe they need to do that so it doesn’t use the old quick data?

is that fixed? cause i just happend in this afternoon, i try redownload or wait downloading ,but just can’t play.
my device iphone6s+ can tell me how to work?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.